<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en-us" id="ngin1948" class="ie ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html lang="en-us" id="ngin1948" class="ie ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html lang="en-us" id="ngin1948" class="ie ie8 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html lang="en-us" id="ngin1948" class="ie ie9 lte9"> <![endif]-->
<!--[if gt IE 9]>  <html lang="en-us" id="ngin1948"> <![endif]-->
<!--[if !IE]><!--> <html lang="en-us" id="ngin1948"> <!--<![endif]-->
<head>
  <script>
    ;(function() {
        window.dataLayer = window.dataLayer || [];
    })();
</script>

<!-- Needs to be as high in the <head> of the page as possible -->
<!-- Google Tag Manager Data Layer -->
<script>

  ;(function() {

    var displayAds = (false || false);

    var platformDL = {'siteId': '1948', 'siteName': 'Minnesota Hockey Journal',
                      'siteShortName': 'Minnesota Hockey Journal', 'sportType': 'ice-hockey',
                      'addrState': 'MN', 'displayAds': displayAds,
                      'inEditMode': false,
                      'propertySubSection': 'cms', 'property': 'Ngin'};

    var organizationDL ={'orgName': 'Minnesota Hockey Journal',
                         'orgID': '1924',
                         'sports' : ["ice_hockey"],
                         'billingAccountID': '894'};

    var userDL ={'userName': '',
                             'userFullName': '', 'userFirstName': '',
                             'userLastName': '', 'userEmail': '',
                             'userLoggedIn': false,
                             'userCreatedAt': '',
                             'roles': []};

    var quantcastDL={'quantcastID': ''};

    var gaSiteConfig = {'id': 'UA-12591425-1',
                        'domains': ["www.minnesotahockeyjournal.com","mnhockeyjournal.sportngin.com"]};

    dataLayer.push({'platform': platformDL});
    dataLayer.push({'organization': organizationDL});
    dataLayer.push({'userUUID': '' });
    dataLayer.push({'user': userDL});
    dataLayer.push({'quantcast': quantcastDL});
    dataLayer.push({'renderIntercom': false});
    dataLayer.push({'se_env': 'production'});
    dataLayer.push({'ga_site_config': gaSiteConfig});

  })();
</script>

<!-- Google Tag Manager for NGIN -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TMK6MGB');</script>
<!-- End Google Tag Manager for NGIN-->

<!-- Google Tag Manager for SE Global -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KGG8ZWR');</script>
<!-- End Google Tag Manager for SE Global -->


<!--[if lte IE 9]>
    <meta http-equiv="refresh" content="0; url=/unsupported_browser" />
    <script type="text/javascript">
        window.top.location = '/unsupported_browser';
    </script>
<![endif]-->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7b8dc0b815","applicationID":"16731","transactionName":"IQkMERZcXApQQRZeBBUVPQQWR1kFWVYWQwkNEQ==","queueTime":0,"applicationTime":35,"agent":""}</script>
<script>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</script>
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="GJnMVA558V80y7JxbVzTiNMEA0foj1wRrtfMibmlMFYDefOa9jQAk1T12/HG7nrcbuIJvvju+bvpdTOZzn749w==" />
<meta name="trace-id" content="bac324b9-f01d-402e-9a60-f658cb8cb9b6" />
  <title>Mr. Mankato</title>

  <!-- application -->

  <link rel="shortcut icon" href="https://assets.ngin.com/site_files/1948/favicon.ico" />

  


  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/1948/page_elements.css?1544463429" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/1948/sports.css?1544463429" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/1948/minimal.css?1544463429" id="LayoutThemeCSS" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/jquery_treeTable.css?1544463429" />
  <link rel="stylesheet" media="screen" href="/stylesheets/sn/shared_components.css?1544463429" />
  <link rel="stylesheet" media="screen" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/ngin/latest/ngin-bar.css" />


  <!--[if IE 9]>
  <script type="text/javascript" charset="utf-8">var IE = "9";</script>
  <link rel="stylesheet" media="screen" href="/stylesheets/ie9/default_ie9.css?1544463429" />
<![endif]-->

<!--[if IE 8]>
  <script type="text/javascript" charset="utf-8">var IE = "8";</script>
<![endif]-->

<!--[if IE 7]>
  <script type="text/javascript" charset="utf-8">var IE = "7";</script>
<![endif]-->

<!--[if IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if lte IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if !IE]><!--><script type="text/javascript" charset="utf-8">var IE = null;</script><!-- <![endif]-->


  

  <link rel="stylesheet" media="print" href="/stylesheets/print/website_print.css?1544463429" />

  <script type='text/javascript' src='/javascripts/jquery/jquery-1.7.1.min.js'></script>
<script type='text/javascript'>
  var $j = jQuery.noConflict();
</script>


  
  <meta name="viewport" content="width=1024">

<link rel="stylesheet" href="//assets.ngin.com/site_files/1948/css/1948_styles.css" />
<link rel="stylesheet" href="//assets.ngin.com/site_files/1948/css/1948_xtra_styles.css" />

<script type="text/javascript" src="https://assets.ngin.com/site_files/1948/js/mhj.js"></script>

<script type="text/javascript" src="https://use.typekit.com/omr2dvp.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>


    <style type="text/css">
    
  </style>



  

  <script src="/javascripts/base_packaged.js?1544795712"></script>
<script src="/javascripts/angular_packaged.js?1544795712"></script>

  <script src="/javascripts/dropdown_nav.js?1544795712"></script>

  
  

    <link rel="stylesheet" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/inline-manual/1/main.css" type="text/css" />

  <script>
      window.inlineManualOptions = {
        tracking: {
          enabled: false
        }
      }
  </script>

  <script>
      NGIN.inlineManual.setVars({
        in_edit_mode: false,
        org_id: 1924,
        
        site_name: "Minnesota Hockey Journal",
        site_short_name: "Minnesota Hockey Journal",
        site_url: "https://www.minnesotahockeyjournal.com",
        site_id: 1948
      });

  </script>

  <script>!function(){var e=document.createElement("script"),t=document.getElementsByTagName("script")[0];e.async=1,e.src="https://inlinemanual.com/embed/player.cacb2d9a339b3500c03525980ca2a24c.js",e.charset="UTF-8",t.parentNode.insertBefore(e,t)}();</script>


      <link rel="canonical" href="https://www.minnesotahockeyjournal.com/news_article/show/972486" />
      <meta property="og:type" content="article"/>
<meta property="og:title" content="Mr. Mankato"/>
<meta property="og:description" content="Reigning WCHA Rookie of the Year Jake Jaremko is a force for the Mavericks"/>
<meta property="og:url" content="https://www.minnesotahockeyjournal.com/news_article/show/972486-mr-mankato"/>
<meta property="og:site_name" content="Minnesota Hockey Journal"/>
<meta property="og:image" content="https://cdn3.sportngin.com/attachments/news_article/405b-114770028/JAREMKO_0203MM0049_large.jpg"/>
<meta name="author" content="Aaron Paitich"/>
<meta property="article:published_time" content="2018-11-29T10:30:00-06:00"/>
<meta property="article:section" content="Sports"/>
    <meta property="article:tag" content="Ice Hockey"/>



    


  
      <!-- news article head code logic -->



  <script>
  var recaptchaSiteKey = "6LePJx8TAAAAACXrjU21ZdxvkXD_rh3yzhSeoJ0a"
</script>
<script src="/javascripts/grecaptcha.js?1544795712"></script>
<script src="https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&render=explicit" async defer></script>


  <script>
//<![CDATA[
  window.nginSite = {"domain_name":"minnesotahockeyjournal.com","subdomain":"www","name":"Minnesota Hockey Journal","short_name":"Minnesota Hockey Journal","secure_subdomain":"mnhockeyjournal"}

//]]>
</script>

    </head>

<body class="minimal noUserBar user_mode newsPage">

  <!-- Needs to be immediately after the opening <body> tag -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TMK6MGB"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe>
  <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGG8ZWR"
          height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  // js.src = "//connect.facebook.net/en_US/all/debug.js#xfbml=1&version=v2.3"; // use if debugging
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


  <a href="#yieldContent" style="color:#FFF;position:absolute;height:1px;width:1px;left:-9999px;">skip navigation</a>

  

  <div id="top"></div>
  
  
  


  <div id="siteContainer2" class="siteContainer two_panel">
    
    
    <div id="siteHeader" class="bannerGraphic">
    <div class="secondary">
  <div class="social">
    <a title="facebook" href="http://www.facebook.com/MinnesotaHockeyJournal">Facebook</a>
    <a title="twitter" href="http://twitter.com/mnhockeyjournal">Twitter</a>
  </div>
  <span>The official publication of</span>
  <a title="usahockey" href="http://www.usahockey.com/">USA Hockey</a>
</div>
<a class="homeLink" title="Home" href="/">Home</a>      <h1><a title="Minnesota Hockey Journal Homepage" href="https://www.minnesotahockeyjournal.com">Minnesota Hockey Journal</a></h1>
  
  
  
</div>

    
<div id="topNav">
</div>

<script type="text/javascript" charset="utf-8">


  ;(function($) {

    function topNavSelect() {
      $(function() {
        $('#nav_id-page_node_353193').addClass('selected').closest('td').addClass('selected');
        $('#topNav').trigger('topnav.loaded');
      });
    }

      var navOpts = {
        url: '/navigation/site_dropdown_nav?id=353193',
        context: document.body,
        cache: false,
        async: true,
        timeout: 30000,
        success: function(data) {
          $('#topNav').html(data);
        }
      }
      $.ajax(navOpts).done(topNavSelect);


  })(jQuery);

</script>


    
    <div id="pageContentContainer">
      
        <div id="panelOne">
          <div class="subNavContainer">
  <div class="subNav">
    <h4>Current Section</h4>
      <ul class="parents" id="parent_nodes">
        <li id="page_node_353193" class="enabled selected"><a href="/page/show/353193-minnesota-hockey-journal" title="click to go to 'Minnesota Hockey Journal'">Home</a></li>
      </ul>

      <ul class="children" id="child_nodes">
          <li id="page_node_353605" class="enabled"><a href="/page/show/353605-upcoming-events" title="click to go to 'Upcoming Events'">Upcoming Events</a></li>
      </ul>
  </div>

</div>


          
<div id="leftHandGraphics">
</div>



        </div><!-- closing panelOne -->
      <div id="panelTwo">
        <div id="displayBodyContent">
          <div id="yieldContent">
                  <h2 id="displayBodyHeader" class=""><span></span></h2>


            <div id="errorNotice">
  
  
  
  
  
</div>



            <div class='yieldAdminContent'></div>
            <div class='yieldPageContent'>
            <div class="layoutContainer oneColumn newsItemColumn">
  <div class="newsItemElement pageElement">
      <img class="newsPreviewThumb" alt="" width="75" src="https://cdn2.sportngin.com/attachments/news_article/405b-114770028/JAREMKO_0203MM0049_thumb.jpg" />
    <h2>Mr. Mankato</h2>
    <div class="newsDate">11/29/2018, 10:30am CST</div>
    <div class="newsAuthor">By Aaron Paitich</div>
      <h4>Reigning WCHA Rookie of the Year Jake Jaremko is a force for the Mavericks</h4>
  </div>
    <div class="pageElement textBlockElement">
      
    </div>
</div>
<div class="newsContentNode">      <div class="layoutContainer oneColumn ">
    
          <div class="column1 column pe100">
                <div id="pageEl_437750151" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">

      <img src="https://cdn4.sportngin.com/attachments/photo/482c-114770290/JAREMKO_0203MM0049_large.jpg" alt="" />
      </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_437750161" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p><span style="font-size:14px"><span style="color:#000000">He&rsquo;s captured accolades like Mr. Hockey and WCHA Rookie of the Year. He broke a Minnesota State scoring record previously held by David Backes. He finished second among freshmen in the entire country with 15 goals and 24 assists for 39 points.</span></span></p>

<p><span style="font-size:14px"><span style="color:#000000">The Elk River product and Nowthen native is undrafted, and under the radar, but he&rsquo;s quietly developing into one of college hockey&rsquo;s most complete players.</span></span></p>

<p><span style="font-size:14px"><span style="color:#000000">Meet Jake Jaremko, a sophomore center for the MacNaughton Cup champion Mavericks.</span></span></p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer twoColumn5050 ">
    
          <div class="column1 column pe50">
                <div id="pageEl_437750609" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p><span style="font-size:16px"><span style="color:#4B0082"><strong>MHJ: Despite being Mr. Hockey, you weren&rsquo;t drafted. Some players might feel rushed to jump to the next level but you spent two full years developing in the USHL. Do you think that was the right call?</strong></span></span></p>

<p><span style="font-size:16px"><span style="color:#DAA520"><strong>Jake Jaremko</strong>: </span>Yes, for sure. I&rsquo;ve always been patient throughout my life. I stayed all four years in high school and then two years in juniors. I feel that&rsquo;s been the best decision for me and it&rsquo;s worked out well.</span></p>

<p><span style="font-size:16px"><span style="color:#4B0082"><strong>MHJ: You don&rsquo;t have any regrets about staying for your senior year of high school? </strong></span></span></p>

<p><span style="font-size:16px"><span style="color:#DAA520"><strong>Jaremko</strong>: </span>Absolutely not. That was one of the best decisions I have ever made. I loved my senior year. It was one of the most fun years of hockey that I&rsquo;ve had. I definitely have no regrets about that.</span></p>

<p><span style="font-size:16px"><span style="color:#4B0082"><strong>MHJ: Who is your favorite NHL player?</strong></span></span></p>

<p><span style="font-size:16px"><span style="color:#DAA520"><strong>Jaremko</strong>: </span>That&rsquo;s a tough one, but my favorite NHL player is Paul Martin. He&rsquo;s from Elk River and he&rsquo;s a really good guy. I&rsquo;ve met him a few times and I&rsquo;ve always enjoyed watching him growing up. He would always come back to our summer camps and he&rsquo;d go on the ice with us. Those are memories that you&rsquo;ll cherish for your whole life. He has his Shine a Ligh7 Foundation (supporting children&rsquo;s mental health and anti-bullying). He is just a really good role model for everybody in Elk River.</span></p>

<p><span style="font-size:16px"><span style="color:#4B0082"><strong>MHJ: Do you have any favorite Elk River hockey memories?</strong></span></span></p>

<p><span style="font-size:16px"><span style="color:#DAA520"><strong>Jaremko</strong>:</span> Hockey Day Minnesota was in Elk River my junior year (2014). That was probably one of the best times I&rsquo;ve had in my life. We played at Handke Pit. That&rsquo;s kind of where everybody grows up skating in Elk River. That is definitely a memory I will never forget. It was so cool to have that event there. Pretty much everybody on our team grew up playing there.</span></p>

<p><span style="font-size:16px"><span style="color:#4B0082"><strong>MHJ: Was pond hockey a big part of your development?</strong></span></span></p>

<p><span style="font-size:16px"><span style="color:#DAA520"><strong>Jaremko</strong>: </span>I grew up playing outside. That&rsquo;s where some of your favorite memories come from. You kind of grow up right on the ice. You&rsquo;re working on all your skills out there. There&rsquo;s really nothing better than pond hockey.</span></p>

<p><span style="font-size:16px"><span style="color:#4B0082"><strong>MHJ: Any tips for kids who want to score more goals?</strong></span></span></p>

<p><span style="font-size:16px"><span style="color:#DAA520"><strong>Jaremko</strong>: </span>One thing I&rsquo;ve really learned is getting to the front of the net. That&rsquo;s a big thing that we work on in Mankato. That&rsquo;s key to scoring goals. That&rsquo;s key to creating more offense. You have to get to the front of the net and get to the hard areas.</span></p>

<p><span style="font-size:16px"><span style="color:#4B0082"><strong>MHJ: What&rsquo;s one thing you&rsquo;ve been really working on?</strong></span></span></p>

<p><span style="font-size:16px"><span style="color:#DAA520"><strong>Jaremko</strong>:</span> Protecting pucks down low in the corners. I have to work on my cutbacks and just holding on to pucks more and keeping good body position to protect it. Once you get the puck, you want to hold on to it. That&rsquo;s definitely something we stress. It&rsquo;s hard to get the puck, so once you get it, you have to keep it and work to hold possession.</span></p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
          <div class="column2 column pe50">
                <div id="pageEl_437750507" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">

      <img src="https://cdn3.sportngin.com/attachments/photo/13e9-114770444/Jaremko_Hockey_Day_medium.jpg" alt="" />
      </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_437750201" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  
    <h3 style="text-align: left;"><span>The Jaremko File</span></h3>


    <div class="text clearfix">
      <p><span style="font-size:14px"><strong><span style="color:#4B0082">Position: </span>Center</strong><br />
<strong><span style="color:#4B0082">Shoots:</span> L</strong><br />
<strong><span style="color:#4B0082">Height:</span> 6&rsquo;0&rdquo;</strong><br />
<strong><span style="color:#4B0082">Hometown:</span> Nowthen</strong><br />
<strong><span style="color:#4B0082">College:</span> Minnesota State</strong><br />
<strong><span style="color:#4B0082">Fun Fact:</span> Posted 39 points last season, breaking David Backes&rsquo; record (37) as the most ever by a Minnesota State freshman in the program&rsquo;s Division I era.</strong></span></p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_437750371" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">

      <img src="https://cdn4.sportngin.com/attachments/photo/f908-114770394/599d88989b119.image_medium.jpg" alt="" />
      </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_437750389" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  
    <h3 style="text-align: left;"><span>On the Fly</span></h3>


    <div class="text clearfix">
      <p><span style="font-size:14px"><strong><span style="color:#4B0082"><em>What&rsquo;s your major?</em> </span>Business management<br />
<em><span style="color:#4B0082">Biggest rival in high school?</span></em><span style="color:#4B0082"> </span>Section 7AA rival Duluth East<br />
<em><span style="color:#4B0082">Toughest players you faced in high school?</span></em><span style="color:#4B0082"> </span>Dylan Malmquist (Edina/Notre Dame), Ryan, Nick and Jack Poehling (Lakeville North/St. Cloud State)</strong></span></p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_437750500" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">

      <img src="https://cdn2.sportngin.com/attachments/photo/1eeb-114770439/JaremkoHockeyDay_medium.jpg" alt="" />
      </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_437750728" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  
    <h3 style="text-align: left;"><span>Homer Handkes</span></h3>


    <div class="text clearfix">
      <p><span style="font-size:14px"><strong><span style="color:#4B0082"><em>Elk River&rsquo;s historic Handke Pit has produced two Mr. Hockey Award winners:</em></span><br />
Paul Martin, 2000 Mr. Hockey, 14-Year NHL Veteran<br />
Jake Jaremko, 2015 Mr. Hockey</strong></span></p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>




</div>

<p class="newsTags pageElement">Tag(s):
        <a href="https://www.minnesotahockeyjournal.com/page/show/353193-minnesota-hockey-journal">Home</a>&nbsp;

</p>

<div class="bottomOptions">
  <ul class="pageOptions">
    <li><a href="javascript: history.go(-1)" class="goBackLink icon">Back to Previous Page</a></li>
    <li><a class="printLink icon" href="javascript:window.print()">Print This Page</a></li>
    <li><!-- AddThis Button BEGIN -->
<a href="//www.addthis.com/bookmark.php" onclick="addthis_url   = location.href; addthis_title = document.title; return addthis_click(this);" target="_blank"><img src="//s9.addthis.com/button0-share.gif" width="83" height="16" border="0" alt="Bookmark and Share" style="vertical-align: bottom;" /></a> <script type="text/javascript">var addthis_pub = 'tstmediallc';</script><script type="text/javascript" src="//s9.addthis.com/js/widget.php?v=10"></script>  
<!-- AddThis Button END -->
</li>
  </ul>
</div>

<script type="text/javascript">
  $j(document).ready(function() {
    $j.get("/news_article/visit/972486")
  })
</script>


            </div>


          </div>
        </div>
        <div class="clearAll"></div>
      </div><!-- closing panelTwo -->

      
      
      <div class="clearAll"></div>
      
    </div><!--  closing pageContentContainer3  -->
  <div class="footerPush"></div>
  </div><!--  closing siteContainer3  -->

  <div id="siteFooter">
  
    
    <ul class="nav"></ul>
<div class="social">
  <a title="facebook" href="http://www.facebook.com/MinnesotaHockeyJournal">Facebook</a>
  <a title="twitter" href="http://twitter.com/mnhockeyjournal">Twitter</a>
</div>
<ul class="privacy"></ul>
    <ul class="se-footer">
      <li class="se-footer-copyright">&copy;2018 Minnesota Hockey Journal / SportsEngine. All Rights Reserved.</li>
      <li class="se-footer-link">
        <a href="https://community.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer&utm_campaign=Community+Internal+Link&utm_term=Footer"
           target="_blank">
          SportsEngine Community
        </a>
      </li>
      <li class="se-footer-link">
        <a href="https://marketplace.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer+Link&utm_campaign=Marketplace+Internal+Links&utm_term=Footer"
           target="_blank">
          Marketplace
        </a>
      </li>
      <li class="se-footer-link">
        <a class="legalLink" target="_blank" href="/legal/terms_of_use">Terms of Use</a></li>
        <li class="se-footer-link"><a class="legalLink" target="_blank" href="https://www.sportsengine.com/legal/privacy_policy">Privacy Policy</a></li>
        <li class="se-footer-link"><a class="legalLink" id="loginLink" href="https://login.sportngin.com">Login</a></li>
      <li id="poweredByNGIN" class="se-footer-logo">
        <a href="https://www.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer&utm_campaign=SportsEngine+Internal+Link&utm_term=Footer"
           onclick="javascript:window.location=('https://www.sportsengine.com/?utm_source=Sitebuilder&utm_medium=Footer&utm_campaign=SportsEngine+Internal+Link&utm_term=Footer'); return false;">
          <img src="/logo_images/white_logo.png" alt="Powered by SportsEngine" title="Click here to learn how SportsEngine can empower your organization!" />
        </a>
      </li>
    </ul>
</div>

  
    
    

  
  
  
</body>
</html>
