<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en-us" id="ngin1948" class="ie ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html lang="en-us" id="ngin1948" class="ie ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html lang="en-us" id="ngin1948" class="ie ie8 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html lang="en-us" id="ngin1948" class="ie ie9 lte9"> <![endif]-->
<!--[if gt IE 9]>  <html lang="en-us" id="ngin1948"> <![endif]-->
<!--[if !IE]><!--> <html lang="en-us" id="ngin1948"> <!--<![endif]-->
<head>
<!--[if lte IE 9]>
    <meta http-equiv="refresh" content="0; url=/unsupported_browser" />
    <script type="text/javascript">
        window.top.location = '/unsupported_browser';
    </script>
<![endif]-->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7b8dc0b815","applicationID":"16731","transactionName":"IQkMERZcXApQQRZeBBUVPQQWR1kFWVYWQwkNEQ==","queueTime":0,"applicationTime":27,"agent":""}</script>
<script type="text/javascript">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</script>
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="/DRz3ACDxkBVSpChELuDz4iwOfC9wHxwU8liRTmAhR5mKmvSTnWqnsrxsNVkl5MiYI9H2NG9rL4LYpJvup1/xw==" />
<meta name="trace-id" content="41ca0f9f-b63c-4cc0-a3cc-2b058beb9cbe" />
  <title>Oshie&#39;s Day with the Cup</title>

  <!-- application -->

  <link rel="shortcut icon" href="https://assets.ngin.com/site_files/1948/favicon.ico" />

  


  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/1948/page_elements.css?1528319054" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/1948/sports.css?1528319054" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/1948/minimal.css?1528319054" id="LayoutThemeCSS" />
  <link rel="stylesheet" media="screen" href="/site_stylesheets_secure/jquery_treeTable.css?1528319054" />
  <link rel="stylesheet" media="screen" href="/stylesheets/sn/shared_components.css?1528319054" />
  <link rel="stylesheet" media="screen" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/ngin/latest/ngin-bar.css" />


  <!--[if IE 9]>
  <script type="text/javascript" charset="utf-8">var IE = "9";</script>
  <link rel="stylesheet" media="screen" href="/stylesheets/ie9/default_ie9.css?1528319054" />
<![endif]-->

<!--[if IE 8]>
  <script type="text/javascript" charset="utf-8">var IE = "8";</script>
<![endif]-->

<!--[if IE 7]>
  <script type="text/javascript" charset="utf-8">var IE = "7";</script>
<![endif]-->

<!--[if IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if lte IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if !IE]><!--><script type="text/javascript" charset="utf-8">var IE = null;</script><!-- <![endif]-->


  

  <link rel="stylesheet" media="print" href="/stylesheets/print/website_print.css?1528319054" />

  <script type='text/javascript' src='/javascripts/jquery/jquery-1.7.1.min.js'></script>
<script type='text/javascript'>
  var $j = jQuery.noConflict();
</script>


  
  <meta name="viewport" content="width=1024">

<link rel="stylesheet" href="//assets.ngin.com/site_files/1948/css/1948_styles.css" />
<link rel="stylesheet" href="//assets.ngin.com/site_files/1948/css/1948_xtra_styles.css" />

<script type="text/javascript" src="https://assets.ngin.com/site_files/1948/js/mhj.js"></script>

<script type="text/javascript" src="https://use.typekit.com/omr2dvp.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>


    <style type="text/css">
    
  </style>



  

  <script src="/javascripts/base_packaged.js?1532544750"></script>
<script src="/javascripts/angular_packaged.js?1532544750"></script>

  <script src="/javascripts/dropdown_nav.js?1532544750"></script>

  
  

    <link rel="stylesheet" href="//s3.amazonaws.com/sportngin-snap-production/ui_themes/inline-manual/1/main.css" type="text/css" />

  <script>
      window.inlineManualOptions = {
        tracking: {
          enabled: false
        }
      }
  </script>

  <script>
      NGIN.inlineManual.setVars({
        in_edit_mode: false,
        org_id: 1924,
        
        site_name: "Minnesota Hockey Journal",
        site_short_name: "Minnesota Hockey Journal",
        site_url: "https://www.minnesotahockeyjournal.com",
        site_id: 1948
      });

  </script>

  <script>!function(){var e=document.createElement("script"),t=document.getElementsByTagName("script")[0];e.async=1,e.src="https://inlinemanual.com/embed/player.cacb2d9a339b3500c03525980ca2a24c.js",e.charset="UTF-8",t.parentNode.insertBefore(e,t)}();</script>


      <link rel="canonical" href="https://www.minnesotahockeyjournal.com/news_article/show/936278" />
      <meta property="og:type" content="article"/>
<meta property="og:title" content="Oshie&#39;s Day with the Cup"/>
<meta property="og:description" content="On any given winter day in Minnesota, ice rinks are full of kids on skates—refining their skills for their next hockey game, or just fueling their passion for the sport.


Just ask T.J. Oshie. It wasn’t until high school that Oshie moved to Warroad, Minn., and helped lead his team to multiple state "/>
<meta property="og:url" content="https://www.minnesotahockeyjournal.com/news_article/show/936278-oshie-s-day-with-the-cup"/>
<meta property="og:site_name" content="Minnesota Hockey Journal"/>
<meta property="og:image" content="https://cdn1.sportngin.com/attachments/news_article/f91b-107006304/DSC00337_large.JPG"/>
<meta name="author" content="Elizabeth Boger"/>
<meta property="article:published_time" content="2018-07-25T02:00:00-05:00"/>
<meta property="article:section" content="Sports"/>
    <meta property="article:tag" content="Ice Hockey"/>



    


  
      <!-- news article head code logic -->

    <style>.async-hide { opacity: 0 !important} </style>
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-821370-1', 'auto', {'allowLinker': true});
    ga('set', 'dimension2', 'ice-hockey');
    ga('set', 'dimension3', '1948');
    ga('set', 'dimension4', 'MN');
    ga('require', 'linker');
    ga('linker:autoLink', ['www.minnesotahockeyjournal.com', 'mnhockeyjournal.sportngin.com']);
    ga('send', 'pageview');

          ga('create', 'UA-12591425-1', 'auto', {'name': 'siteTracker', 'allowLinker': true});
          ga('siteTracker.require', 'linker');
          ga('siteTracker.linker:autoLink', ['www.minnesotahockeyjournal.com', 'mnhockeyjournal.sportngin.com']);
          ga('siteTracker.send', 'pageview');
    </script>
    <!-- Quantcast Tag, part 1 -->
    <script type="text/javascript">
      var _qevents = _qevents || [];

      (function() {
        var elem = document.createElement('script');

        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
      })();
    </script>


  

  <script>
  var recaptchaSiteKey = "6LePJx8TAAAAACXrjU21ZdxvkXD_rh3yzhSeoJ0a"
</script>
<script src="/javascripts/grecaptcha.js?1532544750"></script>
<script src="https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&render=explicit" async defer></script>


  <script>
//<![CDATA[
  window.nginSite = {"domain_name":"minnesotahockeyjournal.com","subdomain":"www","name":"Minnesota Hockey Journal","short_name":"Minnesota Hockey Journal","secure_subdomain":"mnhockeyjournal"}

//]]>
</script>

    </head>

<body class="minimal noUserBar user_mode newsPage">


    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  // js.src = "//connect.facebook.net/en_US/all/debug.js#xfbml=1&version=v2.3"; // use if debugging
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


  <a href="#yieldContent" style="color:#FFF;position:absolute;height:1px;width:1px;left:-9999px;">skip navigation</a>

  

  <div id="top"></div>
  
  
  


  <div id="siteContainer2" class="siteContainer two_panel">
    
    
    <div id="siteHeader" class="bannerGraphic">
    <div class="secondary">
  <div class="social">
    <a title="facebook" href="http://www.facebook.com/MinnesotaHockeyJournal">Facebook</a>
    <a title="twitter" href="http://twitter.com/mnhockeyjournal">Twitter</a>
  </div>
  <span>The official publication of</span>
  <a title="usahockey" href="http://www.usahockey.com/">USA Hockey</a>
</div>
<a class="homeLink" title="Home" href="/">Home</a>      <h1><a title="Minnesota Hockey Journal Homepage" href="https://www.minnesotahockeyjournal.com">Minnesota Hockey Journal</a></h1>
  
  
  
</div>

    
<div id="topNav">
</div>

<script type="text/javascript" charset="utf-8">


  ;(function($) {

    function topNavSelect() {
      $(function() {
        $('#nav_id-page_node_353193').addClass('selected').closest('td').addClass('selected');
        $('#topNav').trigger('topnav.loaded');
      });
    }

      var navOpts = {
        url: '/navigation/site_dropdown_nav?id=353193',
        context: document.body,
        cache: false,
        async: true,
        timeout: 30000,
        success: function(data) {
          $('#topNav').html(data);
        }
      }
      $.ajax(navOpts).done(topNavSelect);


  })(jQuery);

</script>


    
    <div id="pageContentContainer">
      
        <div id="panelOne">
          <div class="subNavContainer">
  <div class="subNav">
    <h4>Current Section</h4>
      <ul class="parents" id="parent_nodes">
        <li id="page_node_353193" class="enabled selected"><a href="/page/show/353193-minnesota-hockey-journal" title="click to go to 'Minnesota Hockey Journal'">Home</a></li>
      </ul>

      <ul class="children" id="child_nodes">
          <li id="page_node_353605" class="enabled"><a href="/page/show/353605-upcoming-events" title="click to go to 'Upcoming Events'">Upcoming Events</a></li>
      </ul>
  </div>

</div>


          
<div id="leftHandGraphics">
</div>



        </div><!-- closing panelOne -->
      <div id="panelTwo">
        <div id="displayBodyContent">
          <div id="yieldContent">
                  <h2 id="displayBodyHeader" class=""><span></span></h2>


            <div id="errorNotice">
  
  
  
  
  
</div>



            <div class='yieldAdminContent'></div>
            <div class='yieldPageContent'>
            <div class="layoutContainer oneColumn newsItemColumn">
  <div class="newsItemElement pageElement">
      <img class="newsPreviewThumb" alt="" width="75" src="https://cdn3.sportngin.com/attachments/news_article/f91b-107006304/DSC00337_thumb.JPG" />
    <h2>Oshie's Day with the Cup</h2>
    <div class="newsDate">07/25/2018, 2:00am CDT</div>
    <div class="newsAuthor">By Elizabeth Boger</div>
  </div>
    <div class="pageElement textBlockElement">
      
    </div>
</div>
<div class="newsContentNode">      <div class="layoutContainer oneColumn ">
    
          <div class="column1 column pe100">
                <div id="pageEl_417017806" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">

      <img src="https://cdn3.sportngin.com/attachments/photo/5407-107001786/DSC00337_large.JPG" alt="" />
      </div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer twoColumn6633 ">
    
          <div class="column1 column pe66">
                <div id="pageEl_417017095" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>On any given winter day in Minnesota, ice rinks are full of kids on skates&mdash;refining their skills for their next hockey game, or just fueling their passion for the sport.</p>

<p>Just ask T.J. Oshie. It wasn&rsquo;t until high school that Oshie moved to Warroad, Minn., and helped lead his team to multiple state championships, but it didn&rsquo;t take long for the small town in northern Minnesota to quickly leave its mark on his life.&nbsp;</p>

<p>When Oshie won the Stanley Cup with the Washington Capitals last month, it was easy to decide where he would spend his designated day with the cup.</p>

<p>On July 24, more than a month after hoisting the Cup in the air for the first time, Oshie spent the day parading it around Minnesota, with stops in Warroad and the Twin Cities.</p>

<p>Lord Stanley has visited the State of Hockey before, but never the town of Warroad. On Tuesday morning, Hockeytown USA welcomed him home with open arms.</p>

<p>&ldquo;To bring it to Warroad, where hockey, it didn&rsquo;t get started for me, but that&rsquo;s where I started improving,&rdquo; Oshie said. You get to skate every day up there for free. It&rsquo;s hard not to have fun and get better every day. To bring it up there to the people of Warroad, who took us in and made us feel like we were born and raised there, that was really special.&rdquo;</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
          <div class="column2 column pe33">
                <div id="pageEl_417017699" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">

      <img src="https://cdn1.sportngin.com/attachments/photo/7ce2-107001747/DSC00352.JPG" alt="" />
      </div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer oneColumn ">
    
          <div class="column1 column pe100">
                <div id="pageEl_417017341" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">

      <img src="https://cdn2.sportngin.com/attachments/photo/1ec3-107001416/DSC00327_large.JPG" alt="" />
      </div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer twoColumn6633 ">
    
          <div class="column1 column pe66">
                <div id="pageEl_417017120" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>After a red carpet welcome and whirlwind morning, Oshie flew the Stanley Cup to the Twin Cities to spend the afternoon at MAP Hockey in Mendota Heights, where he often spends time training.</p>

<p>Hundreds of kids filled St. Thomas Ice Arena to see the Stanley Cup and give Oshie a high-five.</p>

<p>For 11-year-old Max Powers-Brekke of Eastview, the chance to see the Stanley Cup in person was an unforgettable experience.</p>

<p>&ldquo;It&rsquo;s a lot bigger in real life,&rdquo; Powers-Breke said. &ldquo;And it looks like a lot better seeing it in person. It&rsquo;s a once in a lifetime experience, which is crazy. To see Oshie up close was mind blowing.&rdquo;</p>

<p>Oshie said it meant a lot to share the Stanley Cup with&nbsp;the kids, especially as he remembered back to his earlier&nbsp;playing days.&nbsp;</p>

<p>&ldquo;That was my main goal with the first half of the day, was to get it in front of the kids,&rdquo; Oshie said. &ldquo;We took it to every youth hockey player in Warroad. We&rsquo;ve got all the kids here. This is where I train. This is where they put me through the ringer until I&rsquo;m ready to go out there and try to win this thing.&rdquo;</p>

<p>Oshie made a stop at his home with the Stanley Cup, and spent the rest of the evening with it in Minneapolis, sharing it with many who helped him get to where he is today.</p>

<p>Just as the kids&rsquo; faces lit up when they saw the trophy in person, Oshie can&rsquo;t help but smile when he thinks of everyone who was able to welcome him home and see the Cup.</p>

<p>&ldquo;It&rsquo;s been pretty surreal,&rdquo; Oshie said. &ldquo;It really has. I thought everything would catch up to me when I got it back. Carrying this thing around, you see people&rsquo;s faces when they see it. There really is no other trophy like it.&rdquo;</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
          <div class="column2 column pe33">
                <div id="pageEl_417017470" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">

      <img src="https://cdn2.sportngin.com/attachments/photo/2987-107001554/DSC00309_small.JPG" alt="" />
      </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_417017543" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p><span style="font-size:14px"><span style="color:#A52A2A"><em>Carrying this thing around, you see people&rsquo;s faces when they see it. There really is no other trophy like it.</em></span></span></p>

<p><span style="font-size:14px"><span style="color:#A52A2A"><em>-T.J. Oshie</em></span></span></p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_417061046" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">

      <img src="https://cdn2.sportngin.com/attachments/photo/f6a1-107014332/IMG_9378_small.jpg" alt="" />
      </div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer oneColumn ">
    
          <div class="column1 column pe100">
                <div id="pageEl_417061062" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">

      <img src="https://cdn4.sportngin.com/attachments/photo/92ba-107014351/IMG_9375_large.jpg" alt="" />
      </div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>




</div>

<p class="newsTags pageElement">Tag(s):
        <a href="https://www.minnesotahockeyjournal.com/page/show/353193-minnesota-hockey-journal">Home</a>&nbsp;
      <a href="https://www.minnesotahockeyjournal.com/page/show/1445211-news-around-the-state-of-hockey">News</a>&nbsp;

</p>

<div class="bottomOptions">
  <ul class="pageOptions">
    <li><a href="javascript: history.go(-1)" class="goBackLink icon">Back to Previous Page</a></li>
    <li><a class="printLink icon" href="javascript:window.print()">Print This Page</a></li>
    <li><!-- AddThis Button BEGIN -->
<a href="//www.addthis.com/bookmark.php" onclick="addthis_url   = location.href; addthis_title = document.title; return addthis_click(this);" target="_blank"><img src="//s9.addthis.com/button0-share.gif" width="83" height="16" border="0" alt="Bookmark and Share" style="vertical-align: bottom;" /></a> <script type="text/javascript">var addthis_pub = 'tstmediallc';</script><script type="text/javascript" src="//s9.addthis.com/js/widget.php?v=10"></script>  
<!-- AddThis Button END -->
</li>
  </ul>
</div>

<script type="text/javascript">
  $j(document).ready(function() {
    $j.get("/news_article/visit/936278")
  })
</script>


            </div>


          </div>
        </div>
        <div class="clearAll"></div>
      </div><!-- closing panelTwo -->

      
      
      <div class="clearAll"></div>
      
    </div><!--  closing pageContentContainer3  -->
  <div class="footerPush"></div>
  </div><!--  closing siteContainer3  -->

  <div id="siteFooter">
  
    
    <ul class="nav"></ul>
<div class="social">
  <a title="facebook" href="http://www.facebook.com/MinnesotaHockeyJournal">Facebook</a>
  <a title="twitter" href="http://twitter.com/mnhockeyjournal">Twitter</a>
</div>
<ul class="privacy"></ul>
    <ul>
      <li>&copy;2018 Minnesota Hockey Journal / <a href="https://sportsengine.com/?lead_source=SportsEngine%20Platform&utm_source=footerlogo" >SportsEngine</a>. All Rights Reserved.</li>
      <li><a class="legalLink" href="/legal/terms_of_use">Terms of Use</a></li>
        <li><a class="legalLink" href="https://www.sportsengine.com/legal/privacy_policy">Privacy Policy</a></li>
      <li><a class="legalLink" href="/help">Contact a Site Admin</a></li>
      <li><a class="legalLink" id="loginLink" href="https://login.sportngin.com">Login</a></li>
      <li id="poweredByNGIN"><a href="https://www.sportsengine.com/?lead_source=SportsEngine%20Platform&utm_source=footerlogo" onclick="javascript:window.location=('https://www.sportsengine.com/?lead_source=SportsEngine%20Platform&utm_source=footerlogo'); return false;"><img src="/logo_images/white_logo.png" alt="Powered by SportsEngine" title="Click here to learn how SportsEngine can empower your organization!" /></a></li>
    </ul>
</div>

  
    
    

  
  
  
  <!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
  _qevents.push({
    qacct: "p-56Ph9bjA0FOcE",
    labels: "Sport.ice-hockey, State.MN, Site.1948, Ads.No"
  });
</script>
<noscript>
  <div style="display:none;">
    <img width="1" height="1" border="0" alt="Quantcast" src="https://pixel.quantserve.com/pixel/p-56Ph9bjA0FOcE.gif" />
  </div>
</noscript>
<!-- End Quantcast tag -->

  
</body>
</html>
