<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en-us" id="ngin1948" class="ie ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html lang="en-us" id="ngin1948" class="ie ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html lang="en-us" id="ngin1948" class="ie ie8 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html lang="en-us" id="ngin1948" class="ie ie9 lte9"> <![endif]-->
<!--[if gt IE 9]>  <html lang="en-us" id="ngin1948"> <![endif]-->
<!--[if !IE]><!--> <html lang="en-us" id="ngin1948"> <!--<![endif]-->
<head>
<!--[if lte IE 9]>
    <meta http-equiv="refresh" content="0; url=/unsupported_browser" />
    <script type="text/javascript">
        window.top.location = '/unsupported_browser';
    </script>
<![endif]-->
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"7b8dc0b815","applicationID":"16731","transactionName":"IQkMERZcXApQQRZeBBUVPQQWR1kFWVYWQwkNEQ==","queueTime":0,"applicationTime":25,"agent":""}</script>
<script type="text/javascript">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</script>
  <meta content="authenticity_token" name="csrf-param" />
<meta content="MAezqcWclZcRiClrpJEbvx/JFEevVnDJiH8kLr9HYls=" name="csrf-token" />
  <title>Golden Girl</title>

  <!-- application -->

  <link rel="shortcut icon" href="http://assets.ngin.com/site_files/1948/favicon.ico" />

  


  <link href="/site_stylesheets/1948/page_elements.css?1486403017" media="screen" rel="stylesheet" />
  <link href="/site_stylesheets/1948/sports.css?1486403017" media="screen" rel="stylesheet" />
  <link href="/site_stylesheets/1948/minimal.css?1486403017" id="LayoutThemeCSS" media="screen" rel="stylesheet" />
  <link href="/site_stylesheets/1948/jquery_treeTable.css?1486403017" media="screen" rel="stylesheet" />
  <link href="/stylesheets/sn/shared_components.css?1486403017" media="screen" rel="stylesheet" />

  <!--[if IE 9]>
  <script type="text/javascript" charset="utf-8">var IE = "9";</script>
  <link href="/stylesheets/ie9/default_ie9.css?1486403017" media="screen" rel="stylesheet" />
<![endif]-->

<!--[if IE 8]>
  <script type="text/javascript" charset="utf-8">var IE = "8";</script>
<![endif]-->

<!--[if IE 7]>
  <script type="text/javascript" charset="utf-8">var IE = "7";</script>
<![endif]-->

<!--[if IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if lte IE 6]>
  <script type="text/javascript" charset="utf-8">var IE = "6";</script>
<![endif]-->

<!--[if !IE]><!--><script type="text/javascript" charset="utf-8">var IE = null;</script><!-- <![endif]-->


  

  <link href="/stylesheets/print/website_print.css?1486403017" media="print" rel="stylesheet" />

  <script type='text/javascript' src='/javascripts/jquery/jquery-1.7.1.min.js'></script>
<script type='text/javascript'>
  var $j = jQuery.noConflict();
</script>


  
  <meta name="viewport" content="width=1024">

<link rel="stylesheet" href="//assets.ngin.com/site_files/1948/css/1948_styles.css" />
<link rel="stylesheet" href="//assets.ngin.com/site_files/1948/css/1948_xtra_styles.css" />

<script type="text/javascript" src="http://assets.ngin.com/site_files/1948/js/mhj.js"></script>

<script type="text/javascript" src="http://use.typekit.com/omr2dvp.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>


    <style type="text/css">
    
  </style>



  

  <script src="/javascripts/base_packaged.js?1486675567"></script>
<script src="/javascripts/angular_packaged.js?1486675567"></script>

  <script src="/javascripts/dropdown_nav.js?1486675567"></script>

  
  <script>
//<![CDATA[
              googletag.cmd.push(function() {
             pubads = googletag.pubads();

        pubads.setTargeting("siteid", "1948");
    pubads.setTargeting("pagenodetags", ["353193", "3147094"]);
    pubads.setTargeting("controller", "news_article");
    pubads.setTargeting("pntn", ["home", "february-2017"]);
    pubads.setTargeting("pagename", "issue-archive");

    

           googletag.enableServices();
    });


//]]>
</script>

        <meta property="og:type" content="article"/>
<meta property="og:title" content="Golden Girl"/>
<meta property="og:description" content="Meet Grace Zumwinkle, one of the most dominant players in high school hockey "/>
<meta property="og:url" content="http://www.minnesotahockeyjournal.com/news_article/show/755840-golden-girl"/>
<meta property="og:site_name" content="Minnesota Hockey Journal"/>
<meta property="og:image" content="http://cdn3.sportngin.com/attachments/news_article/7768/3514/900310682_small.jpg"/>
<meta name="author" content="Elizabeth Boger"/>
<meta property="article:published_time" content="2017-02-09T16:00:00-06:00"/>
<meta property="article:section" content="Sports"/>
    <meta property="article:tag" content="Ice Hockey"/>



    


  
  
    <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-821370-1', 'auto', {'allowLinker': true});
    ga('set', 'dimension2', 'ice-hockey');
    ga('set', 'dimension3', '1948');
    ga('set', 'dimension4', 'MN');
    ga('require', 'linker');
    ga('linker:autoLink', ['www.minnesotahockeyjournal.com', 'mnhockeyjournal.sportngin.com']);
    ga('send', 'pageview');

          ga('create', 'UA-12591425-1', 'auto', {'name': 'siteTracker', 'allowLinker': true});
          ga('siteTracker.require', 'linker');
          ga('siteTracker.linker:autoLink', ['www.minnesotahockeyjournal.com', 'mnhockeyjournal.sportngin.com']);
          ga('siteTracker.send', 'pageview');
    </script>
    <!-- Quantcast Tag, part 1 -->
    <script type="text/javascript">
      var _qevents = _qevents || [];

      (function() {
        var elem = document.createElement('script');

        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
      })();
    </script>


  

  <script src="https://www.google.com/recaptcha/api.js"></script>
  <script>
//<![CDATA[
  window.nginSite = {"domain_name":"minnesotahockeyjournal.com","subdomain":"www","name":"Minnesota Hockey Journal","short_name":"Minnesota Hockey Journal","secure_subdomain":"mnhockeyjournal"}

//]]>
</script>

    <meta name="apple-itunes-app" content="app-id=499597400">
<meta name="google-play-app" content="app-id=com.sportngin.android">
<script type="text/javascript" src="/javascripts/jquery/jquery.smartbanner.min.js"></script>
<script type="text/javascript">
  $j(document).ready(function(){
    $j.smartbanner({
      title: 'SportsEngine',
      author: 'Follow teams on the go',
      price: 'FREE',
      appStoreLanguage: 'us',
      inAppStore: 'On the App Store',
      inGooglePlay: 'In Google Play',
      icon: '/app_images/sportsengine-app-icon-rgb.png',
      iconGloss: false,
      button: 'VIEW',
      scale: 'auto',
      speedIn: 500,
      speedOut: 500,
      daysHidden: 14,
      daysReminder: 60
    });
  });
</script>
</head>

<body class="minimal noUserBar user_mode newsPage">


    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  // js.src = "//connect.facebook.net/en_US/all/debug.js#xfbml=1&version=v2.3"; // use if debugging
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


  <a href="#yieldContent" style="color:#FFF;position:absolute;height:1px;width:1px;left:-9999px;">skip navigation</a>

  

  <div id="top"></div>
  
  
  


  <div id="siteContainer2" class="siteContainer two_panel">
    
    
    <div id="siteHeader" class="bannerGraphic">
    <div class="secondary">
  <div class="social">
    <a title="facebook" href="http://www.facebook.com/MinnesotaHockeyJournal">Facebook</a>
    <a title="twitter" href="http://twitter.com/mnhockeyjournal">Twitter</a>
  </div>
  <span>The official publication of</span>
  <a title="usahockey" href="http://www.usahockey.com/">USA Hockey</a>
</div>
<a class="homeLink" title="Home" href="/">Home</a>      <h1><a href="http://www.minnesotahockeyjournal.com" title="Minnesota Hockey Journal Homepage">Minnesota Hockey Journal</a></h1>
  
  
  
</div>

    
<div id="topNav">
</div>

<script type="text/javascript" charset="utf-8">


  ;(function($) {

    function topNavSelect() {
      $(function() {
        $('#nav_id-page_node_353600').addClass('selected').closest('td').addClass('selected');
        $('#topNav').trigger('topnav.loaded');
      });
    }

      var navOpts = {
        url: '/navigation/site_dropdown_nav?id=353600',
        context: document.body,
        cache: false,
        async: true,
        timeout: 30000,
        success: function(data) {
          $('#topNav').html(data);
        }
      }
      $.ajax(navOpts).done(topNavSelect);


  })(jQuery);

</script>


    
    <div id="pageContentContainer">
      
        <div id="panelOne">
          <div class="subNavContainer">
  <div class="subNav">
    <h4>Current Section</h4>
      <ul class="parents" id="parent_nodes">
        <li id="page_node_353600" class="enabled selected"><a href="http://www.minnesotahockeyjournal.com/page/show/353600-issue-archive" title="click to go to 'Issue Archive'">Issue Archive</a></li>
      </ul>

      <ul class="children" id="child_nodes">
          <li id="page_node_399657" class="enabled"><a href="http://www.minnesotahockeyjournal.com/page/show/399657-issue-archive" title="click to go to 'Issue Archive'">Issue Archive</a></li>
      </ul>
  </div>

</div>


          
<div id="leftHandGraphics">
</div>



        </div><!-- closing panelOne -->
      <div id="panelTwo">
        <div id="displayBodyContent">
          <div id="yieldContent">
                  <h2 id="displayBodyHeader" class=""><span></span></h2>


            <div id="errorNotice">
  
  
  
  
</div>



            <div class='yieldAdminContent'></div>
            <div class='yieldPageContent'>
            <div class="layoutContainer oneColumn newsItemColumn">
  <div class="newsItemElement pageElement">
      <img alt="" class="newsPreviewThumb" src="http://cdn1.sportngin.com/attachments/news_article/7768/3514/900310682_thumb.jpg" width="75" />
    <h2>Golden Girl</h2>
    <div class="newsDate">02/09/2017, 4:00pm CST</div>
    <div class="newsAuthor">By Elizabeth Boger</div>
      <h4>Meet Grace Zumwinkle, one of the most dominant players in high school hockey </h4>
  </div>
    <div class="pageElement textBlockElement">
      
    </div>
</div>
<div class="newsContentNode">      <div class="layoutContainer oneColumn ">
    
          <div class="column1 column pe100">
                <div id="pageEl_353677955" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">

      <img src="http://cdn4.sportngin.com/attachments/photo/7768/3175/900310682_large.jpg" alt="" />
      </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_353678049" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p>Just as girls&rsquo; hockey soon grew large enough to garner its own teams, Zumwinkle&rsquo;s passion for the game flourished.</p>

<p>The senior forward at Breck High School already has a gold medal under her belt after playing in he 2016 IIHF Under-18 Women&rsquo;s World Championship, and she&rsquo;s also earned honors as an all-conference golfer and state champion tennis player.</p>

<p>We caught up with the future Minnesota Golden Gopher to learn more about her family&rsquo;s influence, skill development and how she balances her time between multiple sports.&nbsp;</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer twoColumn6633 ">
    
          <div class="column1 column pe66">
                <div id="pageEl_353678130" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p><strong><em>Minnesota Hockey Journal: </em></strong>You had quite the start to your senior year (24 goals in 9 games prior to joining Team USA for the 2017 Under-18 Women&rsquo;s World Championship in Czech Republic). Is it bittersweet to be playing your last year of high school hockey?</p>

<p><strong><span style="color:#0000CD">Grace Zumwinkle:</span> </strong>It&rsquo;s definitely a little bit bittersweet. The team has always been so fun to hang around and we&rsquo;ve gotten so close. But at the same time, I&rsquo;m also looking forward to college hockey.</p>

<p>&nbsp;</p>

<p><strong>MHJ </strong>//<strong> </strong>Do you have any specific goals you&rsquo;re trying to accomplish before the end of the season?</p>

<p><strong><span style="color:#0000CD">Zumwinkle:</span> </strong>Yes, for sure as a team, the goal is obviously to make it to state; but we know that&rsquo;s out of our control. As a team, we also have measurable goals, which are working hard during practice every single day and growing as a team on and off the ice. Outcomes aren&rsquo;t always the best formulation for goals. We&rsquo;re just focused on the little things and we know those will add up at the end of the day.&nbsp;</p>

<p>&nbsp;</p>

<p><strong>MHJ </strong>//<strong> </strong>How intense is the Breck-Blake rivalry?&nbsp;</p>

<p><strong><span style="color:#0000CD">Zumwinkle:</span> </strong>Honestly, it&rsquo;s probably one of the most intense rivalries in the game; especially with being one of the top-three teams consistently year in and year out. Everyone gets hyped for it.&nbsp;</p>

<p>&nbsp;</p>

<p><strong>MHJ </strong>//<strong>&nbsp;</strong> What do you think makes a hockey player strong, and why is it important to stay tough out there on the ice?&nbsp;</p>

<p><span style="color:#0000CD"><strong>Zumwinkle:</strong></span> I think the biggest thing is being resilient, and overcoming obstacles that may come your way. You always have to be mentally prepared for a bad shift or getting scored on. You have to be able to bounce back.</p>

<p>&nbsp;</p>

<p><strong>MHJ </strong>//<strong> </strong>Do you have any advice for younger girls who are either just getting started or want to take their game to the next level?</p>

<p><strong><span style="color:#0000CD">Zumwinkle:</span> </strong>I think just continue to improve your skills on and off the ice and be a good teammate. If you&rsquo;re a good teammate, people are going to want to play with you, and that makes the game so much more enjoyable.&nbsp;</p>

<p>&nbsp;</p>

<p><strong>MHJ </strong>// Do you remember the first time you laced up the skates as a kid?</p>

<p><span style="color:#0000CD"><strong>Zumwinkle:</strong></span> I remember one of my friends in kindergarten came to school one day and we were just talking. He said he was going to try out hockey, and I was like, &lsquo;I want to try, too!&rsquo; I went home and told my parents and they made sure I was sure I wanted to try it, and then we went out and bought the equipment. The night before I was going to actually skate, I didn&rsquo;t actually want to do it and was crying in my bed. My parents reminded me that I was already signed up, and they really encouraged me. I loved it ever since.</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
          <div class="column2 column pe33">
                <div id="pageEl_353678364" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <h1><strong>GIVE AND GO</strong></h1>

<p>&nbsp;</p>

<p><strong>Is there a specific hockey player you look up to?</strong><br />
<em>I&rsquo;ve looked up to Winny for the longest period of time. Winny Brodt&mdash;she&rsquo;s been a great mentor to me.&nbsp;</em></p>

<p><strong>Any nicknames?</strong><br />
<em>Zummy or Zum.</em></p>

<p><strong>What&rsquo;s on your perfect pizza?</strong><br />
<em>Just cheese.</em></p>

<p><strong>What&rsquo;s the best advice you&rsquo;ve ever received?</strong><br />
<em>Work is what will help you down the road. Working hard is what separates the good from the great.&nbsp;</em></p>

<p><strong>If you could trade places with anyone for a day, who would it be?</strong><br />
<em>Probably Jordan Spieth.</em></p>

<p><strong>Do you have a go-to breakaway move?</strong><br />
<em>I like to go to my backhand. But I know goalies are going to start picking up on that so I try to switch it up here and there (laughs).</em></p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_353678439" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">

      <img src="http://cdn2.sportngin.com/attachments/photo/7768/4231/Grace_Goal_small.jpg" alt="" />
      </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_353678505" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <h1 style="text-align: center;"><span style="color:#0000CD">&quot;WORKING HARD IS WHAT SEPARATES THE GOOD FROM THE GREAT.&quot;</span></h1>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>

      <div class="layoutContainer oneColumn ">
    
          <div class="column1 column pe100">
                <div id="pageEl_353678253" class="pageEl"  >
  
        <div class="pageElement heroPhotoElement">

      <img src="http://cdn1.sportngin.com/attachments/photo/7768/3832/Grace_Goal_large.jpg" alt="" />
      </div>

  <span class="clearAll"></span>
</div>


                <div id="pageEl_353678212" class="pageEl"  >
  
      <div class="pageElement textBlockElement clearfix">
  


    <div class="text clearfix">
      <p><strong>MHJ </strong>//<strong> </strong>Where did you play your youth hockey?</p>

<p><span style="color:#0000CD"><strong>Zumwinkle:</strong></span> I started in Chaska/Chanhassen, and then we moved [to Minnetonka] a few years after starting. So I spent the majority of my time in Minnetonka.&nbsp;</p>

<p>&nbsp;</p>

<p><strong>MHJ </strong>//<strong> </strong>Did you play with the girls or the boys?</p>

<p><strong><span style="color:#0000CD">Zumwinkle:</span> </strong>When I started, I was with the boys because that was one of the only options and the girls&rsquo; program hadn&rsquo;t evolved yet. But as girls&rsquo; hockey started becoming more popular, I switched over to the girls&rsquo; team, so I spent the majority of my time with them.&nbsp;</p>

<p>&nbsp;</p>

<p><strong>MHJ </strong>//<strong> </strong>Nowadays, it seems we are to the point now where there are enough programs, opportunities and competition out there that girls don&rsquo;t have to play with the boys. What do you think about that?</p>

<p><span style="color:#0000CD"><strong>Zumwinkle:</strong></span>&nbsp;For sure&mdash;it&rsquo;s evolved so much. I think it&rsquo;s awesome to see the sport continuing to grow. I know hockey has always been boys-dominant with the NHL and everyone&rsquo;s goal is to go there. But I think especially with the NWHL starting, it&rsquo;s encouraging girls that they can go far in hockey. Obviously, it&rsquo;s not to the same extent the boys are, but it&rsquo;s making progress.</p>

<p><strong>MHJ //</strong> Is there a specific coach that&#39;s really made an impact on you?</p>

<p><span style="color:#0000CD"><strong>Zumwinkle: </strong></span>I don&#39;t know if there&#39;s one specific, but obviously Winny Brodt, and then Ronda Engelhardt, who&#39;s our high school coach. And then Scott Bjugstad, he&#39;s a shooting coach of mine. I think they&#39;ve all given me the tools to help me succeed and be the best player and person I can be.&nbsp;</p>

<p><strong>MHJ </strong>//<strong> </strong>Is there a specific coach that&rsquo;s really made an impact on you?</p>

<p><span style="color:#0000CD"><strong>Zumwinkle</strong><strong> </strong>//<strong> </strong></span>I don&rsquo;t know if there&rsquo;s one specific, but obviously Winny Brodt, and then Ronda Engelhardt, who&rsquo;s our high school coach. And then Scott Bjugstad, he&rsquo;s a shooting coach of mine. I think they&rsquo;ve all given me the tools to help me succeed and be the best player and person I can be.&nbsp;</p>

<p><strong>MHJ </strong>//<strong> </strong>You&rsquo;ve mentioned that one of your favorite memories is the 2010-11 Minnesota Hockey 12U State Tournament. Why is that?</p>

<p><span style="color:#0000CD"><strong>Zumwinkle</strong><strong> </strong>//</span><strong> </strong>Well our team, back in that year, we were neck and neck with Edina the whole time because we were in the same district or region. We had played them like six times throughout the year and we had to beat them to go to state. We just hung out all the time as a team. We were super close and just loved being together.&nbsp;</p>

<p>&nbsp;</p>

<p><strong>MHJ </strong>//<strong> </strong>You were invited to USA Hockey&rsquo;s Winter Training Camp. What does that experience mean to you?</p>

<p><span style="color:#0000CD"><strong>Zumwinkle</strong><strong> </strong>//<strong> </strong></span>I think there&rsquo;s only one other high school player besides myself, but it&rsquo;s such a huge honor. It&rsquo;s been a dream of mine to skate with them. I know a few of them from Minnesota. I also met a few at a camp I went to in New York and they&rsquo;re all super welcoming and friendly.</p>

<p>&nbsp;</p>

<p><strong>MHJ </strong>//<strong> </strong>How do you think the opportunities you have with USA Hockey helped to strengthen your overall game?</p>

<p><span style="color:#0000CD"><strong>Zumwinkle</strong><strong> </strong>// </span>They teach team first and all the priorities of being a good teammate and player. Those concepts have helped me to be a leader back at home, especially for younger girls.&nbsp;</p>

<p>&nbsp;</p>

<p><strong>MHJ </strong>//<strong> </strong>Not only do you play hockey, but you&rsquo;re also a good tennis and golf player. How did you get into those sports?</p>

<p><span style="color:#0000CD"><strong>Zumwinkle</strong><strong> </strong>//<strong> </strong></span>I don&rsquo;t know exactly what drew me to them. My mom played tennis, so we&rsquo;d hit the tennis ball around when I was growing up as a family. And then golf&mdash;my dad is really into that and we do it as a hobby. I&rsquo;ve always found it as a good leisure sport. It&rsquo;s not too competitive, but it&rsquo;s competitive enough. It motivates me to win, and obviously everyone likes to win. It&rsquo;s also kind of a good break from hockey. It helps my mental game especially because in golf if you have one bad shot, you can&rsquo;t dwell on it. In tennis it&rsquo;s the same thing. I think that mental component has really helped me in hockey. In tennis especially I like the agility component.</p>

<p>&nbsp;</p>

<p><strong>MHJ </strong>//<strong> </strong>How do you think playing in multiple sports has helped your overall hockey development?</p>

<p><span style="color:#0000CD"><strong>Zumwinkle</strong><strong> </strong>//</span><strong> </strong>I think playing multiple sports has obviously helped my game, especially hockey and my love for athletics. I think it&rsquo;s given me a good pathway for balance. It gives me breaks at times when anything is overwhelming. I just think it&rsquo;s important to get out and have fun.&nbsp;</p>

<p>&nbsp;</p>

<p><strong>MHJ </strong>//<strong> </strong>Why did you choose to play collegiate hockey over golf or tennis or any other sport?</p>

<p><span style="color:#0000CD"><strong>Zumwinkle</strong><strong> </strong>//</span><strong> </strong>I like the component of being on a team. Everyone has their own quirks and I think that&rsquo;s what makes a team so unique and close. Everyone is together in one unit, whereas tennis and golf are<br />
more individual.&nbsp;</p>

    </div>
</div>

  <span class="clearAll"></span>
</div>


        </div>
    <span class="clearAll"></span>
  </div>




</div>

<p class="newsTags pageElement">Tag(s):
        <a href="http://www.minnesotahockeyjournal.com/page/show/353193-minnesota-hockey-journal">Home</a>&nbsp;

</p>

<div class="bottomOptions">
  <ul class="pageOptions">
    <li><a href="javascript: history.go(-1)" class="goBackLink icon">Back to Previous Page</a></li>
    <li><a class="printLink icon" href="javascript:window.print()">Print This Page</a></li>
    <li><!-- AddThis Button BEGIN -->
<a href="http://www.addthis.com/bookmark.php" onclick="addthis_url   = location.href; addthis_title = document.title; return addthis_click(this);" target="_blank"><img src="http://s9.addthis.com/button0-share.gif" width="83" height="16" border="0" alt="Bookmark and Share" style="vertical-align: bottom;" /></a> <script type="text/javascript">var addthis_pub = 'tstmediallc';</script><script type="text/javascript" src="http://s9.addthis.com/js/widget.php?v=10"></script>  
<!-- AddThis Button END -->
</li>
  </ul>
</div>

<script type="text/javascript">
  $j(document).ready(function() {
    $j.get("/news_article/visit/755840")
  })
</script>


            </div>


          </div>
        </div>
        <div class="clearAll"></div>
      </div><!-- closing panelTwo -->

      
      
      <div class="clearAll"></div>
      
    </div><!--  closing pageContentContainer3  -->
  <div class="footerPush"></div>
  </div><!--  closing siteContainer3  -->

  <div id="siteFooter">
  
    
    <ul class="nav"></ul>
<div class="social">
  <a title="facebook" href="http://www.facebook.com/MinnesotaHockeyJournal">Facebook</a>
  <a title="twitter" href="http://twitter.com/mnhockeyjournal">Twitter</a>
</div>
<ul class="privacy"></ul>
    <ul>
      <li>&copy;2017 Minnesota Hockey Journal / <a href="http://go.ngin.com/l/8062/2011-07-13/1D11/?lead_source=SportsEngine%20Platform&utm_source=footerlogo" >SportsEngine</a>. All Rights Reserved.</li>
      <li><a class="legalLink" href="/legal/terms_of_use">Terms of Use</a></li>
        <li><a class="legalLink" href="http://www.sportsengine.com/legal/privacy_policy">Privacy Policy</a></li>
      <li><a class="legalLink" href="/help">Help</a></li>
      <li><a class="legalLink" href="https://login.sportngin.com" id="loginLink">Login</a></li>
      <li id="poweredByNGIN"><a href="http://www.sportsengine.com/?lead_source=SportsEngine%20Platform&utm_source=footerlogo" onclick="javascript:window.location=('http://www.sportsengine.com/?lead_source=SportsEngine%20Platform&utm_source=footerlogo'); return false;"><img src="/logo_images/white_logo.png" alt="Powered by SportsEngine" title="Click here to learn how SportsEngine can empower your organization!" /></a></li>
    </ul>
</div>

  
  
  

  
  
  
  <!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
  _qevents.push({
    qacct: "p-56Ph9bjA0FOcE",
    labels: "Sport.ice-hockey, State.MN, Site.1948, Ads.No"
  });
</script>
<noscript>
  <div style="display:none;">
    <img alt="Quantcast" border="0" height="1" src="https://pixel.quantserve.com/pixel/p-56Ph9bjA0FOcE.gif" width="1" />
  </div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html>
